We are aware of a potentially service impacting issue. Learn more

Announcements

Wordpress CMS platform

  • 23rd July 2021
Some possible vulnerabilities have been found in several versions of Wordpress, even very recent ones, which allow an attacker to use the xmlrpc service to obtain administrative access to the site. The xmlrcpc functionality is natively present in wordpress, therefore we suggest to proceed as follows: - update wordpress and all plugins (and keep ...
Continue reading